[mythtv-users] Channel lock problem

Matthew Rowles rowlesmr at gmail.com
Mon Nov 8 03:04:18 UTC 2010

Hi all

(I'm resending this as I sent this 16 hour ago, and I haven't seen it
on the list yet)

I am wondering if you're able to help diagnose a tuning issue.

I have a Mythbox running Mythbuntu 10.04. I have 2 Leadtek Winfast
DTV2000DS PCI dual tuner cards.

I have a problem with loosing lock on to channels. Yesterday I booted
up, and didn't get any lock onto a channel (it just sat at "l__"). I
put it down to a glitch and thought nothing more of it. Today, I found
that two recordings worked! The recordings were made with tuners 2 & 3
(out of 4), and the tuner I tried watching LiveTV with was #1.

Just for fun, I changed input (using NEXTCARD), and I got a fairly
instant lock-on with 2 of the 4 tuners. Later in the afternoon, I have
lost all 4 tuners. All tuners report at least 50% signal and a BE of
0. I hadn't touched my antenna conections.

I tried using mplayer; it also times out.

I gave up and turned the box off. This morning when I turned it on,
all four tuners worked.

There are no issues watching TV on my commercial set-top box. The
aerial feed for my mythbox comes from the antenna out of the settop
box and is then split into two to go into two cards.

Are there any suggestions as to how to diagnose/fix this issue? Could
it be issues with my tuner cards? My aerial, cable splitting?
Are there any logging programs I can run the tuner feed through to see
any potential changes?



More information about the mythtv-users mailing list