[mythtv-users] Loads of failed / empty recordings.

Tom Dexter digitalaudiorock at gmail.com
Wed Nov 3 23:21:33 UTC 2010

On Sun, Oct 3, 2010 at 1:24 PM, Tom Dexter <digitalaudiorock at gmail.com> wrote:
> On Sun, Oct 3, 2010 at 10:14 AM, Peter Foulkes
> <peter.foulkes at nilpanic.co.uk> wrote:
>> I've spent months trying to solve this and I'm getting nowhere so I am
>> looking for help!
>> Very frequently I go to play a recording and although the recording appears
>> on the list, when I select it I get the error message
>> "Recording Unavailable. The file for this recording can not be found"
>> If I view the recodings via mythweb these missing recordings are listed but
>> show as being 0 bytes in size.
>> Looking in the mythbackend.log I cannot see any errors at the time the
>> recordings are made.
>> The error given when trying to play a missing file back is:
>> 010-10-03 13:22:18.401 ProgramInfo(1004_20101001072400.mpg), Error:
>> GetPlaybackURL: '1004_20101001072400.mpg' should be local, but it can not be
>> found.
>> The problem happens in bursts. Once one program has failed to record in this
>> manner, generally all subsequent programs will do the same until I reboot
>> the backend machine.
>> I have tried raising the PCI and IDE latency settings but this did not
>> appear to have any effect.
>> I have always suffered from this fault over the last 4 years of using
>> MythTV, changes of kernel and updates to Ubuntu do not seem to have changed
>> the problem. Neither has going from MythTV 0.19 through to 0.22. I am
>> currently running mythbackend version: branches/release-0-23-fixes
>> The capture card is a Hauppauge WinTV Nova-TD 500 Dual digital DVB-T PCI TV
>> Tuner card. I am using the drivers from the restricted package.
>> Any help greatly appreciated. I feel like I am going around in circles with
>> this problem and not getting anywhere at all.
>> Thank you,
>> Peter
> I used to have that occur, and much like you described, it was in
> bursts where if it happened, it would happen on more than one show.
> At the advise of others I tried going into mythtv-setup and in the
> Input Connections settings I changed the "Use Quick Tuning" to
> "Always" for all the inputs.  In my case it seems to have all but
> totally stopped the issue.
> Tom

Wow...this just happened to me today on ABC (7.1 out of New York) on
two programs my wife wanted (Oprah and ABC World News).

It just doesn't add up.  The reception on that channel is just about
perfect.  Immediately after this happened I went into Live TV and that
channel came in perfectly on all three of my HD-5500 tuners.

I've read here on several occasions that no recording file at all
means that Myth was unable to get anything from the tuner, but again,
that seems so unlikely, as reception is perfect and the cards are all
able to pick it up no problem.

Like I said in my first reply, switching quick tuning to always helped
this a lot, but it certainly didn't fix it.  Is this possibly some
really obscure bug that's not getting found?  Obviously I'm not alone.


More information about the mythtv-users mailing list