[mythtv-users] [Bulk] Re: Jamu not working with 0.23

Doug Vaughan r.d.vaughan at rogers.com
Sun May 30 20:35:16 UTC 2010

    I am grasping at straws but please check your python versions of 
urllib and urllib2. Here is an example of how to do it and the versions 
I am using. If your installed versions are old then you may want to 
update them,

 > python
Python 2.6.4 (r264:75706, Dec  7 2009, 18:43:55)
[GCC 4.4.1] on linux2
Type "help", "copyright", "credits" or "license" for more information.
 >>> import urllib
 >>> urllib.__version__
 >>> import urllib2
 >>> urllib2.__version__

CTRL-D to exit python


More information about the mythtv-users mailing list