[mythtv-users] MythNetvision troubleshooting

Michael T. Dean mtdean at thirdcontact.com
Sun May 30 01:12:07 UTC 2010

On 05/29/2010 08:47 PM, Anthony Giggins wrote:
>> For those Fedora 12, ATrpms, .23 users who are currently up to date, here
>> is what I did to get this going.
>> Make sure Flash is installed, I just installed it through Firefox, but you
>> can do with yum using the Adobe repository.
>> Had a core failure error in the log with every launch of a link with a
>> mythfronteend crash.  Noticed OpenJDK was being used in log as that was
>> the last meaningful log entry before it, I switched to the Sun Java JRE,
>> google "fedora 12 java alternative".  This fixed my issue.
> Has anyone gotten this working on 64bit fedora 12 (and or mythdora)?
> I found the 32bit flash plugin doesn't get detected in the 64bit firefox
> and the 64bit flsh plugin crashes firefox (Even viewing
> http://www.adobe.com/software/flash/about/) and the mythfrontend when
> viewing flash content
> The following I think was recorded at the same time in /var/log/messages
> when mythfrontend crashed.
> May 28 22:45:59 mythtv kernel: mythfrontend[2135]: segfault at 0 ip
> 0000003bdfc6ca2c sp 00007f6933ffdeb0 error 4 in
> libQtCore.so.4.6.2.#prelink#.YGF3mk (deleted)[3bdfc00000+25a000]

You need to use the Adobe Flash 10.0 64-bit version.  The 10.1 beta 
doesn't work with Qt's webkit.



(I don't know whether the 10.1 beta 32-bit works with a 32-bit Qt, but I 
know for sure that 10.1 beta 64-bit doesn't work with 64-bit Qt.)

More information about the mythtv-users mailing list