[mythtv-users] myth .23 - after upgrade, buzzing/hum on audio all the time

mythtv at derdev.com mythtv at derdev.com
Fri May 28 01:30:03 UTC 2010

On Thu, 27 May 2010 23:21:24 +0100, Ed W <lists at wildgooses.com> wrote:
>> After software (apt) upgrades from 0.22 to 0.23 (and at least one
>> brownout
>> of household power) I now receive a consistent white-noise hum/buzz
>> the speakers when the Myth box is the selected audio input.  Regular
>> cable
>> on coax input to the same TV does not yield the buzzing/hum.
> Is it a mains hum, eg 60Hz in the US, 50Hz in other places?
>> What kind of bothers me is that the hum is persistent in mythbuntu even
>> if
>> I shutdown Myth FE...
> Does it appear the split second you power on the machine, ie even while 
> the box is booting?  If so then it sounds like a grounding issue?
> If so then start by baselining the issue and unplugging all other 
> electronics one by one until you are left with only the PC and telly.  
> Be sure to unplug all of these from the PC including any antenna cables,

> etc.  Also check that the coax socket isn't touching the PC chassis and 
> creating a ground loop there?
> Oh, just to be completely sure - does the hum stay the same level as you

> adjust the PC volume?  Does it increase as you adjust the TV volume?  If

> so then sounds like a mains hum and you have some kind of ground loop..?

Ed, All;

The hum - which is a consistent, low tone - does increase or decrease with
TV volume change.

I'll try shuffling connects tomorrow to rule out grounding issues, but
what does it indicate if the hum adjusts with TV volume?


More information about the mythtv-users mailing list