[mythtv-users] Issue with Exporting and Cutlist not observed

Bernard Giannetti thebernmeister at hotmail.com
Tue May 25 12:56:43 UTC 2010

Okay tried lotsa things...in short, no banana!

> > QSqlDatabasePrivate::removeDatabase: connection 'DBManager0' 
is still 
> > in use, all queries will cease to work.
> ICE default IO error handler doing an exit(), pid = 18594, errno = 
> If I'm recalling correctly, then delete the file:
> .ICEauthority
>  From the home directory of the
 user that runs Myth

I located this file, it has read/write permissions for UGO.  If I delete the file, MythArchive throws a fit (can't remember the exact error).  I suspect the .ICEauthority has nothing to do with the cutlist issue.

> >> Pretty sure there's some checkbox or something in MythArchive that says
> >> to apply the cutlist.  I heard a rumor that you can trigger it by
> >> hitting C when the recording is selected.
> >>      
> > I tried hitting 'C' everywhere and no difference.  Also I don't see a checkbox/option for the cutlist.
> >
> The key binding is:
> Archive/TOGGLECUT: Toggle use cut list state for selected program 
> (default C)
> So go to Utilities/Edit Keys to see what you have set.

Checked the keybinding for Archive/TOGGLECUT: it's a C.  So during the Mytharchive operation/wizard, I hit C like there was no tomorrow and there seemed to be no effect (no change on screen to suggest I was toggling the cutlist for the recording).

Anyone else actually managed to export a recording minus the content specified in a cutlist?  I'm using Mythbuntu 9.10 with MythTV 0.23-fixes.

Next step I guess is log a bug!
New, Used, Demo, Dealer or Private? Find it at CarPoint.com.au
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100525/50420426/attachment.htm>

More information about the mythtv-users mailing list