[mythtv-users] vdpau question

Ronald Frazier ron at ronfrazier.net
Thu May 20 03:13:06 UTC 2010

On Wed, May 19, 2010 at 11:49 AM, Blammo <blammo.doh at gmail.com> wrote:
> Also be warned in the current NV driver set (195.36.15 and older),
> there is at least (1) serious bug that affects using an add on Video
> card of a newer generation (8x00/9x00/2x0) with the integrated video
> chipsets (6x00/7x00) causing MPEG2 sparkle/dropout/etc within both
> MythTV and mplayer..

I too would like more info. When you say "195.36.15 and older" are you
only referring to the 195.* drivers or are you including earlier lines
like 190.* ? I've got two frontends with integrated 7100 graphics and
add in G210 card. Both are running 190.53 and have been working
beautifully with VDPAU since december.


More information about the mythtv-users mailing list