[mythtv-users] Runaway mythcommflag & Storage Group issue

Brian Long briandlong at gmail.com
Mon May 17 23:51:18 UTC 2010

What is the proper way to diagnose a runaway commflag job?  I was running
0.22-fixes and now I'm running 0.23-fixes.  I've noticed a commflag job that
survives reboots.  Last time I looked (before rebooting), it had been
running for 4 days straight.

/usr/bin/mythcommflag -j 23279 -V 1

How do I determine which show is causing this and how to stop it?  Should I
just restart the backend with -v commflag?

I also see things in my backend log like this:
ProgramInfo(3244_20100517170000.mpg), Error: GetPlaybackURL:
'3244_20100517170000.mpg' should be local, but it can not be found.

I have Storage Groups enabled for recordings, videos, screenshots, etc.  I
also just saw this happen:
AutoExpire: CalcParams(): Max required Free Space: 7.0 GB w/freq: 15 min
2010-05-17 19:49:56.526 Expiring 1111 MBytes for 1059 @ Thu Apr 15 11:00:00
2010 => Designed to Sell.  Too many episodes, we only want to keep 6.
2010-05-17 19:49:56.528 ProgramInfo(): Updated pathname '':'' ->
2010-05-17 19:49:56.544 ProgramInfo(1059_20100415110000.mpg), Error:
GetPlaybackURL: '1059_20100415110000.mpg' should be local, but it can not be
2010-05-17 19:49:56.545 ERROR when trying to delete file:
File doesn't exist.  Database metadata will not be removed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100517/c4e6f159/attachment.htm>

More information about the mythtv-users mailing list