[mythtv-users] No GUID showing up in Firewire capture card setup

Jarod Wilson jarod at wilsonet.com
Mon May 17 13:38:17 UTC 2010

On Mon, May 17, 2010 at 1:27 AM, Bob Shanteau <rmshant at gmail.com> wrote:
> Jarod Wilson wrote:
>> On Sat, May 15, 2010 at 12:08 AM, Bob Shanteau <rmshant at gmail.com> wrote:
>>> I just tried installing the Startech card on the old FIC AU13 motherboard
>>> and it works with MythTV!
>> Whoa, wait, holy crap, is that an *onboard* firewire port?
> No, I disabled the onboard Firewire port and was using only the port on the
> Startech card.

But that *is* an nForce2 onboard firewire controller in there. You're
one of a select few people that has one anymore. That's the amazing
part. ;)

>>> ... and I just bought a MicroStar K9N6PGM2-V2 microATX DDR2 Athlon64
>>> motherboard with PCIe video for use with a small horizontal case for my home
>>> theater setup. But at least now I know how Firewire is supposed to work with
>>> MythTV. I suppose I will have to try some Firewire cards in the new
>>> MicroStar motherboard until I find one that works with MythTV.
>> Just got this board myself:
>> <http://www.newegg.com/Product/Product.aspx?Item=N82E16813128394>
> Actually, that's a Gigabyte motherboard, not the MicroStar motherboard I'm
> using.

I'm quite well aware its a Gigabyte motherboard. I was intending to
say "(I, Jarod) just got this board (the Gigabyte one linked below)
myself:". :)

>> As for reliable add-on cards, I've yet to see a card with an Agere FW323
>> controller on it that didn't work ...
> Thanks for the advice on Firewire cards that work with Linux, but I once
> read that some PCI cards are sensitive to which slot in which they are
> inserted, so I decided to try the Startech Firewire card in the other PCI
> slot on my MicroStar motherboard (the one closest to the graphics card) and
> it works fine. I was reluctant to use that slot because the pins protruding
> from the back of the PCI card interfered with the fan on the graphics card,
> so I used flush nippers to cut off the pins and, voila!
> So it appears that the problem was a combination of the PCI architecture,
> the Startech card, and Linux, and all it took was screwing around for
> several days with different combinations until I happened to hit on one that
> worked. That's why I love PCs. (NOT!)

I'm doubtful Linux actually had anything to do with the combo not
working, more likely a hardware issue. But its possible. Regardless,
glad to hear you got it working.

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list