[mythtv-users] apache2 error trying to watch recordings through mythweb

MarcT myrdhn at gmail.com
Fri May 14 20:19:59 UTC 2010

When I click to play the recording flowplayer starts playing for about half
a second before stopping. I see video movement, I hear audio, and then it


Apache logs show the following.


[Thu May 13 19:32:35 2010] [error] [client IP] CGI process 32124 didn't
exit, sending SIGKILL, referer:

[Thu May 13 19:34:19 2010] [error] [client IP] CGI process 32143 didn't
exit, sending SIGKILL, referer:


I renamed the flowplayer files hoping it was an issue with flowplayer, no
change other than the different player being used.


[Thu May 13 19:46:49 2010] [error] [client] CGI process 32192
didn't exit, sending SIGKILL, referer: http://server/mythweb/tv/MFPlayer.swf


I tried to google the issue but I found nothing on it. I'm assuming I have a
misconfiguration somewhere in my apache config but it was working several
months ago when I last tried it.


Any help appreciated.





I got some new info on this that makes it a little confusing.

If I'm internal to my home network, I can play from the flash player no

If I am at work I can start playing but it stops after less than half a

Port 80 is open to the external world so that shouldn't be it unless..  Nope
force http has no effect. I even placed the server into the DMZ on my
router, no change.


Apparently something on my office network is preventing the stream from
continuing to play after that first second. I had a friend test the playback
from his house and it worked from there.

I'm contemplating changing the stream to another port to see if that has any



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100514/4f7e2c02/attachment.htm>

More information about the mythtv-users mailing list