[mythtv-users] Missing XMLTV grabbers from 0.23 video source setup

adrinux adrinux at gmail.com
Fri May 14 15:33:32 UTC 2010

> Since you've already installed XMLTV from the tarball, I suggest you do that
> again and look for any dependency errors when Makefile.PL is run.  I don't
> remember any significantly changed dependencies, but DATE::Manip versions
> are very touchy (use something a year or so old, or the latest)
I updated DATE::Manip from 6.05 to the lates 6.11 and also noticed I'd
failed to remove the packaged grabbers. xmltv has 4 different packages
on ubuntu or course.

Following the update and removing all the xmltv packages it works as
expected. =D


[now for the joy of adding xmltv id's to the channels on the new card :( ]

Adrian Simmons | http://perlucida.com

More information about the mythtv-users mailing list