[mythtv-users] Upgrade to Ubuntu 10.04 breaks LIRC

Jack McGee jack at greendesk.net
Sat May 8 15:46:02 UTC 2010

Thanks Jarod, that makes sesnse.

I am burning through rechargeable batteries on my wireless keyboard in 
the meantime.

So, it doesn't appear on the fast track to get LIRC updated on Ubuntu 
Lucid so I can use my Hauppage TV Card receiver.

I thought I would try a USB MCE Remote that came with a PVR150 years ago.
It is detected by lsusb as
Bus 003 Device 003: ID 1784:0001 TopSeed Technology Corp.

Could not get that to work either, at least didn't know what to pick 
when I reconfigured lirc, some googling showed that don't work either:

But I learned that"building the latest lirc cvs" fixed it so what the 
heck, it's not working now, followed this:


what's the best way out of this mess.  What is the best supported USB 
based IR receiver that works out of box on Ubuntu 10.04?

and anyone know if it's necessary to clean out what did?

On 5/3/2010 9:38 AM, Jarod Wilson wrote:
> On Sun, May 2, 2010 at 11:38 AM, Jack McGee<jack at greendesk.net>  wrote:
>> LIRC no longer works with my Hauppage card.
>> in kern.log it appears detected as a Leadtek.
>>> May  2 10:11:48 PVR1 kernel: [62161.949373] lirc_dev: IR Remote Control
>>> driver registered, major 61
>>> May  2 10:11:48 PVR1 kernel: [62162.276261] lirc_i2c: chip 0x0 found @
>>> 0x18 (Leadtek IR)
>> how do I fix this?  According to Synaptic I am running latest lirc.
> I fixed that in lirc cvs back in December, seems the fix didn't get
> picked up by your distro.

More information about the mythtv-users mailing list