[mythtv-users] Lirc broken again

Phill Edwards philledwards at gmail.com
Sat May 8 04:32:49 UTC 2010

I think I've fixed this. The problem was that with the upgrade (using
yum update), there was a new kernel installed as well as a new version
of lirc. The default kernel to boot in grub, however, was the OLD
kernel not the new one, so the machine was booting up the old kernel
which I presume is incompatible in some way with the new version of
lirc. Now that I've forced it to boot into the new kernel, lirc is
working again.

For the record my versions are:
    kernel -
    lirc - 0.8.6-6.fc12

Hope that helps anyone else who runs into this.


More information about the mythtv-users mailing list