[mythtv-users] Super tiny fonts (1pt?) in new setup

Chris Cooper cdcooper at shaw.ca
Fri May 7 17:35:07 UTC 2010

I was a previous user of MythTV for years up to 0.21, but switched to XBMC.
Now I'm looking at trying out MythTV again to see what's new, but I'm have
no luck being able to configure it because I can't read anything on screen.
Please see here for two screenshots taken through VNC (1024x768) to see what
I mean: 1 <http://www.sefia.ca/Mythtv1.png>  2
<http://www.sefia.ca/Mythtv2.png>   The issue is the same regardless of VNC
or using the local display.

I know that this may not be a myth issue, but apps such as qtconfig-qt44
look ok so I figured I might as well start here.  The default theme and
Terra theme both have the same problem.  Can anyone point me in the right


This is the same install (CentOS) that I previously used for Myth, just
software updates since then.  The hardware has also since changed, from sis
to intel video.  All myth 21 packages had been previously removed and the
database was dropped.  I have initially tried 0.23 from atrpms, have since
tried 0.24 from bleeding and 0.22 as well.  All the same.

-          Removed all mythtv* and libmyth* packages again.

-          Groupremoved Xorg

-          Removed a few other xorg and font packages remaining

-          Cleaned out the /etc/X11, /use/share/mythtv, /usr/lib64/mythtv

-          Reinstalled Xorg and MythTV 0.23

-          Removed qt4, qt4-mysql (since atrpms installed qt44 versions)

Same result


I'm at a loss as to what to do next.




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100507/aa629c46/attachment.htm>

More information about the mythtv-users mailing list