[mythtv-users] mythvideo rescan failing on frontend

Phil Wild philwild at gmail.com
Thu May 6 02:23:13 UTC 2010

On 5 May 2010 23:46, Raymond Wagner <raymond at wagnerrp.com> wrote:
> On 5/5/2010 11:25, Phil Wild wrote:
>> I have been having a problem on my frontend where when I initiate a
>> rescan inside mythvideo from the menu, the front end crashes.
> If you crash, do you get a core dump?  If not, could you bump up your dump
> limits so you do get a core file?  A backtrace from that, and possibly your
> logs, would go a long way to diagnosing an issue.

At the moment there is absolutely nothing in my logs relating to the
crash. I do not have verbose  logging turned on. What should I set?
"--verbose all,nodatabase" or something else?

Where should I look for a core file and how do I increase my dump
limits? Never done this before...

>> It is a band-aid approach but I just thought I would share this as it
>> has fixed my problem.
> The MythVideo scanner in MythWeb is somewhat broken.  In 0.22, it was not
> capable of scanning storage groups.  In 0.23, it will only scan storage
> groups, but it only scans on the local machine, and it doesn't use the new
> hash value which can cause problems elsewhere.
>> Perhaps there is a better way of automating this, but the above does
>> work fine for anyone else having the same issue or just wanting to
>> automate it.
> JAMU includes a scan that also only scans the local machine, but it inserts
> proper video entries.  The python bindings will perform a full remote scan,
> as detailed with this script (http://mythtv.org/wiki/Myth_video_scan.py)
> which does that along with a crude metadata lookup.

I'll look into this as well. Thanks


More information about the mythtv-users mailing list