[mythtv-users] LipSync Issues with HDMI and 0.22

Jean-Yves Avenard jyavenard at gmail.com
Wed May 5 18:57:15 UTC 2010

On 6 May 2010 04:52, James Oltman <cnlibmyth at gmail.com> wrote:

> So basically, if I'm understanding, it's not an issue that new hardware
> (GT220+ card and HDMI capable receiver) can solve?  It's obviously possible
> to solve, as the PS3 does it (along with every other BD disc player).  I'm
> not saying this in an accusatory manor.  On the contrary, the work that has
> gone into making Myth and mplayer viable media players is astounding.  It
> sounds like it's a hardware AND software issue.  I know there's a lip sync
> protocol that is in HDMI 1.2+ ( I think it's 1.2).  I just assumed it was
> all done on the HDMI side of things.  Sounds like that is not the case?

No, this isn't due to your particular hardware... so you don't need to
get a new video card :)

As for the lipsync stuff found in hdmi 1.3 ; I do not believe anything
linux related supports it.

Try applying ticket 7964, the last one: mythtv_smoothsync.5.patch

See if it fixes it for you ...

You need to run trunk.


More information about the mythtv-users mailing list