[mythtv-users] WARNING - plugins fail on latest mythbuntu autobuilds

Raymond Wagner raymond at wagnerrp.com
Tue May 4 07:59:40 UTC 2010

On 5/4/2010 03:01, Richard Morton wrote:
> thanks. I assumed it was because there was no need to update the
> plugins because there had been no changes.

Often times you can update one or the other without breaking anything.  
However just as the database and backend protocol have their version 
checks, so does the internal plugin API.  Any changes to that require a 
recompile of all plugins before they can be used.

More information about the mythtv-users mailing list