[mythtv-users] MiroBridge "Miro must be installed and functional"

Doug Vaughan r.d.vaughan at rogers.com
Tue May 4 01:29:29 UTC 2010

    Is there a chance you upgraded your Miro version to 3.x? I ask this 
as 0.22+fixes MiroBridge does not supports that version of Miro while 
0.23-RC MiroBridge does support Miro v3.x

More information about the mythtv-users mailing list