[mythtv-users] Unable to upgrade DB

Oz Dror odror7 at gmail.com
Sun Mar 28 15:00:39 UTC 2010

Hi I am sorry for the confusion.

I edited the record *setting *in the data base.
I have been upgrading the same database moving it from computer to computer
for years.

Unfortunately there were a lot of records containing hostname value  of an
old computer in the database that conflicted with
the new computer name. All I did was to remove all the entries in that
record that matched
the old compute name that I recycled.

To make things more complex I had another computer on the network with a
different name running 0.22

The problem was solved by removing these old records.

Although I do not recommend editing the data base directly. in the past  I
solved a lot of problems by doing that.
mythtv is limited in editing and organizing its records. for example. I had
issues with channel naming that I had to resolve by editing a record
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100328/b3dab3b3/attachment.htm>

More information about the mythtv-users mailing list