[mythtv-users] mythstream stuck at v 0.18 on 0.22 mythtv

Richard Morton richard.e.morton at gmail.com
Sun Mar 28 10:09:58 UTC 2010

On 28 March 2010 10:57, Dave M G <martin at autotelic.com> wrote:
> MythTV users,
> I have Mythbuntu 9.10, with Mythtv 0.22 installed.
> The other day I went to play some internet radio streams and noticed the
> option was missing.
> I checked Synaptic to make sure the plug in for streaming, which I
> believe is mythstream, was installed.
> It's not, so simply clicked to install it. Then a window came up saying
> I'd have to completely uninstall all of my current MythTV packages.
> That's when I noticed that my Synaptic says that the latest version of
> mythstream is 0.18. I guess if I try and install that, it's going to try
> and revert all of MythTV back to that version. Which, needless to say,
> is not the desired result.
> I looked on the net to see if perhaps mythstream has been supplanted by
> another package, but it seems there should be a mythstream 0.22
> So my question is, how do I upgrade the package or in some way get
> internet streaming back?
> Thank you for any advice
> --
> Dave M G
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

my synaptics says 0.18-1-0ubuntu8

looking at the page http://www.mythtv.org/wiki/MythStreamTV

seems to indicate that it has not been updated and it no longer works;
at least without modifications.


More information about the mythtv-users mailing list