[mythtv-users] liblirc_client not compiled into mythfrontend

Brock Haywood brock.haywood at gmail.com
Sat Mar 27 21:17:14 UTC 2010


I'm having some trouble getting lirc to work with myth.  irw is working fine
so that leads me to believe that my remote is configured properly.  Myth was
compiled with lirc support as well.  In fact, mythfrontend --version shows:

mythfrontend --version
Please include all output in bug reports.
MythTV Version   : 0.22
MythTV Branch    : tags/release-0-22
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.5.2
Options compiled in:
 linux release using_oss using_alsa using_pulse using_backend using_dvb
using_frontend using_lirc using_mheg using_opengl_video using_opengl_vsync
using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc
using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python
using_opengl using_vdpau using_ffmpeg_threads using_mheg

However, I'm not able to find the liblirc_client shared object when i run
ldd mythfrontend | grep lirc. I suspect this is the core of why my remote
doesn't work but i'm hoping that someone out there has some great ideas to
get me going in to right direction from here.


- brock
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100327/1b6e2228/attachment.htm>

More information about the mythtv-users mailing list