[mythtv-users] Nvidia 220 Driver System freeze

Jim jim at electron.phys.dal.ca
Mon Mar 22 14:52:52 UTC 2010

James Oltman wrote:
> On Sun, Mar 21, 2010 at 5:32 PM, Kevin Ross <kevin at familyross.net 
> <mailto:kevin at familyross.net>> wrote:
>     Mitch Gore wrote:
>         Hi,
>         Just upgraded my 8400 to 220.  After the card swap I get a
>         hard freeze after 5-10min of watching video with VDPAU.  I
>         started with my 190 version drivers and have sinced moved up
>         to the very latest 195.
>         Using Mythbuntu. Sees to lock no matter what de-int I use.
>          anyone seen this before?  any ideas?
> I have seen an issue like this with my 9500GT.  It only happens when 
> I'm watching VDPAU MPEG2 recorded from my HDHR.  And it can happen 5 
> minutes in, or 20 minutes into a recording.  There doesn't seem to be 
> a set time when it happens.  It doesn't matter what channel I'm 
> watching (At one point I thought it was only PBS, but it happened on 
> NBC and ABC as well).  HDHR is using QAM256 connected to Comcast.
> It hasn't happened lately (past month or so).
> Jim
> Jim
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
With the the Nvidia 2xx series you should ensure that your PS is 
adequate (at least 450W)

Jim Chisholm
Dalhousie University
Department of Physics and Atmospheric Science
Dunn 207, Lord Dalhousie Drive
Halifax, Nova Scotia Canada B3H3J5
Office (902)494-3449
Email jim at electron.phys.dal.ca

More information about the mythtv-users mailing list