[mythtv-users] Need help with using mythfs.py

treblid treblid at gmail.com
Sat Mar 6 01:10:57 UTC 2010

On Fri, Mar 5, 2010 at 5:30 PM, treblid <treblid at gmail.com> wrote:
> Anyway to turn on debugging? Can I set "MythLog._setlevel('none')" to something?
Still no go.

SVN @ Revision: 23668.

Using python 2.6

I run the command "ps aux|grep mythfs" and see the mythfs.py script running

root      7301  0.0  0.2 108144 20656 ?        Ss   08:59   0:00
python ./mythfs.py Recordings,%T/(%oY%-%om%-%od) %S /exports/mythfs -o

Kernel still at (fuse is built as a module and is loaded).

Cannot move ahead to 2.6.33 as open-iscsi cannot build (My MythTV
recordings in on a iscsi partition on a nas), and cannot go < 2.6.32
because my DVB tuner (DViCO FusionHDTV DVB-T Dual Digital 4 rev 1)
will not work.

Tried changing the log to show
"MythLog._setlevel('important,record,extra')", and all I get is this

2010-03-06 08:59:46.760 Python Database Connection: Using connection
settings from /home/mythtv/.mythtv/config.xml

That's it. Something don't work but there's no other errors I can find..

Would stick to using the newish mythlink.pl but that don't work under
WDTV Live for some reason. One last try is to build and hope
that will work. If that fail I will try to get the old copy of
mythrename.pl and hope to get that working...

Great work on mythfs.py though, an excellent idea/concept.


More information about the mythtv-users mailing list