[mythtv-users] Is debian mythtv broken because of python dependencies?

stuart stuart at xnet.com
Mon Jun 21 18:19:31 UTC 2010


I tried to do an update on my debian / mythtv boxes and lost the video 
feature.  That depends on python-mythtv being installed.  And that 
depends on python < 2.6 being installed.  But the current version of 
python is 2.6.5-3 which is newer than python-mythtv can handle.

So, do I just wait for updates or is there something that can be done now?


More information about the mythtv-users mailing list