[mythtv-users] PHP 5.3

Anthony Giggins seven at seven.dorksville.net
Wed Jun 9 00:00:26 UTC 2010

> Sorry for the n00b question.  I updated to the latest trunk and now I
> have lost mythweb because it requires php 5.3.  My MythDora 10 based
> system only seems to know about php 5.2.9.  Any suggestions on how to
> get my system up to php 5.3, short of building from source?
> Jim

Upgrade to Mythdora 12.23 its pretty painless but take a sql backup first.



More information about the mythtv-users mailing list