[mythtv-users] Mirobridge cron job doesn't terminate

Jason Ward jasonfward at gmail.com
Wed Jun 2 14:26:23 UTC 2010

On 2 June 2010 14:45, Jason Ward <jasonfward at gmail.com> wrote:

> Ok, I rank the job in verbose mode, it continues to seem to hang/run
> indefinately
> However I get this now I see
> 2010-06-02 14:42:00.081 Python Database Connection: Using connection
> settings from /home/jason/.mythtv/config.xml
> 2010-06-02 14:42:00.086 Python Database Connection: Using connection
> settings from /home/jason/.mythtv/config.xml
> Traceback (most recent call last):
>   File
> "/usr/share/doc/mythtv-backend/contrib/imports/mirobridge/mirobridge.py",
> line 2695, in <module>
>     main()
>   File
> "/usr/share/doc/mythtv-backend/contrib/imports/mirobridge/mirobridge.py",
> line 2372, in main
>     videostodelete = getOldrecordedOrphans()
>   File
> "/usr/share/doc/mythtv-backend/contrib/imports/mirobridge/mirobridge.py",
> line 1220, in getOldrecordedOrphans
>     if data[u'title'].lower() in channel_icon_override:
> AttributeError: 'NoneType' object has no attribute 'lower'
> And the job continues to run...
I found these


But that doesn't work for me, mirobridge continues to error and continues to
hang indefinitely as best as I can tell.

I also found this http://1n73r.net/2010/05/30/errors-with-mirobridge by
looking in the Wiki as this is how you are supposed to clear the errors.

But it doesn't work as the log created does contain the entries I'm supposed
to deal with...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100602/7e0f2c87/attachment.htm>

More information about the mythtv-users mailing list