[mythtv-users] HD-PVR Blaster on gentoo kernel 2.6.34

freedenizen freedenizen at gmail.com
Sat Jul 31 04:55:18 UTC 2010

On Fri, Jul 30, 2010 at 8:39 PM, Jarod Wilson <jarod at wilsonet.com> wrote:
> Where did the sources you're trying to compile come from? First guess
> would be that you're using old sources that were valid for your 2.6.30
> kernel but aren't for 2.6.34. That's about a year's worth of kernel
> changes there. Current lirc_zilog.c has no kfifo_put in it, for one,
> as the kernel kfifo interface changed significantly in either 2.6.32
> or 2.6.33.

From: http://www.themainlan.com/mythtv/hdpvr-blaster-drivers.tar.gz
so I guess from FC12 which worked fine with the older kernel, so I
either need to try and find patched hdpvr and lirc drivers that work
with 2.6.34 or find the patches and modified my own?

More information about the mythtv-users mailing list