[mythtv-users] Installing alsa-driver 1.0.23 - what did I miss?

Jarod Wilson jarod at wilsonet.com
Wed Jul 28 03:18:25 UTC 2010

On Tue, Jul 27, 2010 at 11:07 PM, Don Brett <dlbrett at zoominternet.net> wrote:
>> Install kernel and kernel-devel w/version-release of
>>, rebuild and reinstall alsa bits, boot that kernel.
>> :)
> Good idea....actually, I hadn't realized I was building the 141 modules and
> attempting to use them on the 99 release.  Anyhow,
> - installed kernel
> - already had kernel-devel
> - rebuilt and installed alsa, rebooted
> on reboot....no nvidia drivers found.
> Downloaded the drivers from the nvidia site.  Tried to reinstall them with
> "sh ./NVIDIA-Linux-x86-195.36.15-pkg1.run"...it wants xserver stopped before
> installing.  Can't stop xserver.  :)  This is  actually kind of comical.
> - ssh'ed in >  init 3
> - installed drivers
> - init 5 > logged in
> [root at vanson Downloads]# cat /proc/asound/version
> Advanced Linux Sound Architecture Driver Version 1.0.23.
> Compiled on Jul 27 2010 for kernel (SMP).
> OK, I've got the driver in!  Did a quick try of the HDMI sound...still not
> working, but that's for another nite.  By the way, is there a way to get the
> 99 source so I can build it without doing the new kernel?

Sure, can just grab it out of the Fedora build system. Quick version
is "go here":


However, what exactly is wrong with 141 that is preventing you from
using that instead? (3rd-party repos are mostly going to have kernel
module packages that target the latest kernel, not one that is
relatively old now...).

> PS - thanks for help :)

No problem, always happy to at least try to help. ;)

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list