[mythtv-users] lirc transmitting and pvr150

Peter Abplanalp pta-myth at psaconsultants.com
Sat Jul 17 17:08:42 UTC 2010


all,

research has suggested to me that the "correct" way to use a pvr150
blaster these days is to use the lirc_zilog module.  is that correct?

assuming it is, i'm trying to verify with a mythdora live cd which
supposedly has everything in it to make the zilog driver work.  my
issue is that when i try an irsend, i get the following message:

lirc_zilog: failed to get data for code 0, key 9036 -- check lircd.conf entries

afaik, the lircd.conf file is correct.  i have a hauppage remote
section at the top and a dctxxxx section on the bottom.  i've searched
the web for that particular error message with no luck on an answer.

it looks to me like everything loads correctly, here is the output of
dmesg|grep zilog:

lirc_zilog: Zilog/Hauppauge IR driver initializing
lirc_zilog: chip found with RX and TX
i2c i2c-0: lirc_dev: driver lirc_zilog registered at minor = 0
lirc_zilog: Zilog/Hauppauge IR blaster firmware version 1.3.0 loaded
lirc_zilog: initialization complete
lirc_zilog: failed to get data for code 0, key 9036 -- check lircd.conf entries
lirc_zilog: failed to get data for code 0, key 9036 -- check lircd.conf entries
lirc_zilog: failed to get data for code 0, key 9036 -- check lircd.conf entries

can anyone point me in the correct direction?

thanks,

-peter

-- 
Peter Abplanalp

Google Profile: http://bit.ly/cjdLJi
PGP: 1024D/2D6AA3B0


More information about the mythtv-users mailing list