[mythtv-users] Comcast 6200 boxes won't change channel over firewire anymore?

Steven Adeff adeffs.mythtv at gmail.com
Fri Jul 16 01:13:10 UTC 2010

On Thu, Jul 15, 2010 at 12:59 PM, John Baab <john.baab at gmail.com> wrote:
> On Wed, Jul 14, 2010 at 11:08 PM, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
>> they stopped responding to channel change commands via firewire
>> anymore. I tried reseting the boxes but still no go.
>> anyone have this issue before? anyone know anything I can try to resolve it?
>> thanks!
> Does plugreport still see them?  If not you may want to try unplugging
> them for a few minutes and restarting your backend.

yes, and myth can record from them fine. They're "stuck" on a clear to
record channel, so things are still recording, they just all record
the same channel.

So I tried changing it manually and they do change, so I'm wondering
if maybe Myth is passing the wrong number for a channel and the
channel change fails?

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list