[mythtv-users] Backend consolidation, continued...

Clay ctmythtv at pacbell.net
Wed Jul 14 01:41:55 UTC 2010

Nick Rout wrote:
> On Wed, Jul 14, 2010 at 8:46 AM, Clay <ctmythtv at pacbell.net> wrote:
>> Mike McMullin wrote:
>>> On Tue, 2010-07-13 at 12:23 -0700, Clay wrote:
>>>> f-myth-users at media.mit.edu wrote:
>>>>>     > Date: Mon, 12 Jul 2010 21:49:57 -0700
>>>>>     > From: Clay <ctmythtv at pacbell.net>
>>>>>>     > Fscking ubuntu doesn't lshw anymore so from memory, the
>>>>>> hardware is:
>>>>>> Can you explain this comment?
>>>>>> I've never seen one for which lshw didn't work, including 10.04,
>>>>>> which
>>>>> is the latest release.  What exactly did you try, and what exactly did
>>>>> you see when you did?
>>>> $ lshw
>>>> $ sudo lshw
>>>> $ apropos lshw
>>>> $ apropos ls
>>>> command not found, or some such.
>>>> I'm sure it's just another byproduct of doing a net install after the CD
>>>> install failed.
>>>  Just a suggestion but have you tried to installing it?
>> I'm sure that would resolve it. I've found a couple commands missing and
>> installed them. Probably others missing I haven't tried yet.
>> I don't think chasing all the things missing from the install is the correct
>> (easy) way to debug backend troubles.
>> The long version:
>> I originally installed from the alternate CD. Everything was fine but I saw
>> the drive I chose to do the install on had 3 years uptime on it.
>> I put a fresh drive in and the install failed. (I've since concluded the CD
>> was good once, since it installed, but it failed on other machines after
>> that.)
>> Anyway, I installed the kernel from the CD then installed everything else
>> from the repos.
>> Evidently, lots of stuff got left uninstalled...
> try running dpkg --get-selections >package-list on a live cd. The file
> package-list should contain a list of installed packages.

Thanks for the dpkg tip.
Right now though, I'm concerned with what is not installed, that may or 
may not be breaking my backend.
Quickest way to that end is a reinstall, fun as it might be to 
troubleshoot it.

(btw, lshw installed and works fine *g*)

More information about the mythtv-users mailing list