[mythtv-users] Mythgame

Kevin Ruml k_ruml at yahoo.com
Mon Jul 12 16:49:49 UTC 2010

> Does MythGame work under 0.23? The issue I see is that I set up the 
> directory  with the games, then do a scan, but nothing is added to the 
> gamemetadata  table. 

I'm seeing a problem as well.  I haven't used mythgame much this year (or since upgrading to 0.23), or had any reason to scan for games.  But I tried adding one new game just last weekend and now when I do a scan, it says the roms for games I've had in the system for a long time no longer exist and ask if I want to remove them from the database.  The roms are there and the games are playable.  I tried importing the romdb according to the wiki then scanning, and that didn't do anything different.  I cleared all metadata and rescanned and it deleted all the games (except for fceu (I think) ones which is strange).  I had to restore my DB to get them back (can't leave the kids on vacation without them  :)  ).  I can post the frontend errors I get when scanning if needed - no access to the systems right now.  Running Debian Squeeze with debian-multimedia packages.



More information about the mythtv-users mailing list