[mythtv-users] Many new dvd's not working

Greg Grotsky spikeygg at gmail.com
Sun Jul 11 16:03:13 UTC 2010

On Sat, Jul 10, 2010 at 12:50 AM, Neil Salstrom <salstrom at gmail.com> wrote:

> The wife acceptance factor has been plummeting recently because of
> this.  Often the DVD will dump back to the frontend as soon as the
> main menu appears or sometimes as soon as the movie starts.  You can
> get around this sometimes by selecting the chapter quickly but then
> later you may find yourself back to the frontend somewhere in the
> middle of the film.
> <snip snip>
> Has anyone else been having this issue with new disks?  Is there a
> workaround?
> Here is my MythTV version info:
> MythTV Version   : 25259
> MythTV Branch    : branches/release-0-23-fixes
Hey Neil,

  I see that you are using trunk, I am too.  I've got four hundred some DVDs
ripped, in .iso format, to hard drives (yes, I own the actual DVDs too).  I
have noticed recent changes to the display or playback functions have caused
many of my DVDs to break.  I update my installation to trunk every once in a
while and I noticed that a bunch of movies broke when I updated from svn rev
24785, in a very similar fashion to how you describe [dump to menu].  That
revision, 24785, was the last time I had very good results playing most all
my DVDs, there was only one I can think of that didn't work.  Now, my wife
says one in four movies has a problem like this.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100711/42a46a76/attachment.htm>

More information about the mythtv-users mailing list