[mythtv-users] mythnetvision 0.23 problems

Thomas Börkel thomas at boerkel.de
Thu Jul 8 20:27:17 UTC 2010


On 08.07.2010 19:06, David Lasker wrote:
> I don't know about mythnetvision, but I have gotten a very similar
> mythbrowswer crash on mythbuntu 10.04 with Adobe Flash plugin version 10.1.
> Downgrading to Flash 10.0.45 fixes the crash. 
> See http://ubuntuforums.org/showthread.php?t=1508885

Thanks, this is it! Flash 10.0 is hardmasked on Gentoo, so I tried 9.0
and with that it works.

BTW, Flash 10.0.x has severe security issues:

CVE-2010-1297 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2010-1297):
  Adobe Flash Player before and 10.x before, Adobe
  AIR before, and authplay.dll in Adobe Reader and Acrobat
  9.x through 9.3.2 allow remote attackers to execute arbitrary code or
  cause a denial of service (memory corruption) via crafted SWF
  content, related to the ActionScript Virtual Machine 2 (AVM2)
  newfunction instruction, as exploited in the wild in June 2010.


More information about the mythtv-users mailing list