[mythtv-users] 0.22fixes: mkv subtitles in internal player not working?

Steven Adeff adeffs.mythtv at gmail.com
Thu Jan 28 20:27:00 UTC 2010

On Thu, Jan 28, 2010 at 3:25 PM, Nick Rout <nick.rout at gmail.com> wrote:
> On Fri, Jan 29, 2010 at 9:21 AM, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
>> On Fri, Jan 1, 2010 at 5:09 PM, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
>>> On Tue, Dec 29, 2009 at 5:57 AM, Darren Black <lists.drdaz at gmail.com> wrote:
>>>> On Tue, Dec 29, 2009 at 2:47 AM, Steven Adeff <adeffs.mythtv at gmail.com>
>>>> wrote:
>>>>> Has anyone else noticed that subtitles in mkv files are not working in
>>>>> the internal player for MythVideo?
>>>>> Does anyone know if external subtitle files work?
>>>>  I'm not sure that integrated subs in mkv files have ever worked in
>>>> Internal... But extract the subs and name them properly and they will work.
>>> I'd swear at some point it did work. oh well, thanks for confirming
>>> extracting the subtitle file will work!
>> well, I tried extracting the subtitle file, and named as the original
>> video with either .sub or .srt and MythVideo still doesn't work with
>> it or even seem to look for it according to the log output.
> Maybe its the naming issue bug. There can be one and one only . in the
> subtitle filename, and thats immediately before the mkv extension. so:
> the.shining.srt will NOT work
> the_shining.srt WILL work.
> Of course you may then need to rename the .mkv file to match.

hrmm, no extra periods, but what about the following:
( ) :

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list