[mythtv-users] Mythtv Backend Windows 7 Media Center upnp client

Robert RobertCL at iname.com
Tue Jan 26 22:29:52 UTC 2010

On 26/01/2010 21:38, Nick Rout wrote:
> On Wed, Jan 27, 2010 at 10:17 AM, Calvin Harrigan
> <charriglists at bellsouth.net>  wrote:
>> I have since noticed the double entries and also hate the way all videos are
>> lumped together, I don't know if this is a media player or myth issue,
>> though I have a recordings folder it's empty, or at least never gets
>> populated, the little circle thingy just keeps going a like a bunny rabbit.
>>   I finally did get the pictures to work though. I got maybe one video to
>> play, seems like it doesn't have the right codecs or something, but seeing
>> since my recordings are mpeg2 and mpeg2-TS it's hard to imagine that windows
>> didn't ship with said codecs.
> Silly though it sounds, that was historically the position with
> windows, at least up to XP.
> Granted I haven't used vista much or 7 at all, and one would expect
> the correct codecs to be in Media Centre. However crazier things have
> happened, this is windows remember!
Media Player seems quite good for codec support in Windows 7, but it 
still wont play some of my MythTv recordings as I discovered tonight!  
These are just SD mpegs from digital TV, so that's not great...

Yes, I get a recordings folder as well, but it never had anything in 
it.  Everything just appears in Videos.

Like you I've pretty much given up with UPnP, but I find MythTV Player 
is pretty good (and I think is being actively developed again) if you 
want to playback on a Windows box.


More information about the mythtv-users mailing list