[mythtv-users] 0.22 Instability during playback of partially recorded HD TV

Dave Richardson mythtv at derdev.com
Tue Jan 19 00:34:25 UTC 2010

> On 01/18/2010 08:25 AM, Dave Richardson wrote:
>> I use Internal Player on separate ION ITX FE.  It plays HD movies from
>> files off of Samba/SMB share just fine.  It also plays HD "Watch TV"
>> from
>> separate BE and HDHR just fine.
>> Yesterday I noticed that playing an HD TV recording (NFL football) that
>> was not completely recorded (i.e. still recording while I started
>> watching
>> it) exhibited all sorts of problems (no logs yet, sorry).
>> Basically two issues would happen:
>> 1) If I used the +30seconds button to skip forward without a 1-2 second
>> pause between skips, the SPDIF audio would go away (my receiver would
>> note
>> that the digital audio signal was zero), the screen display would get
>> choppy, and either the MythFrontend would crash or the problem would
>> resolve itself
>> 2) When Fox broadcast switched from SD callsigns back to HD game, the
>> digital audio would break and I'd be watching in silence with no
>> recovery
>> other than to restart watching the recording and having to skip forward
>> -
>> which took me back to #1.
>> I'm sorry that I didn't bring error logs to this discussion.  I wanted
>> to
>> see if this rings a bell for anyone before I get to that point.
>> My next test will be to let the finished recording play to see if it
>> breaks in a similar way.
> I'd suggest trying to change the audio track through the Menu (or +, I
> think).
> Mike
> _______________________________________________
Thanks Mike, will check

More information about the mythtv-users mailing list