[mythtv-users] Edit XMLTV ID in Channel Editor (backend) but frontend Program Guide not populated

Michael T. Dean mtdean at thirdcontact.com
Tue Jan 12 20:06:44 UTC 2010

On 01/12/2010 02:59 PM, George Rom wrote:
> Thanks Mike. I did check that (using ps) and I tried stopping and starting
> the backend service. The frontend to backend communication seemed to be
> working, I could manually program recordings and see all recordings. I was
> also initially using the frontend editor but it kept hanging on me when I
> tried to set more than one channel without exitting in between (I had to
> kill the process). It seems that everything did not gracefully restart after
> the change. It took me a couple of tries to restart the frontend after the
> crashes and the mythfilldatabase output looked a little different than I
> remember it looking from install. From now on, I'll manually stop the
> backend service before running setup (I was just letting setup kill it),
> edit the channels from setup, and if I still have problems, restart.

Well, if you had let mythtv-setup restart mythbackend, then it should 
have worked.  So, something else was going on.

Perhaps the problem may have just been that you already had listings 
data (though invalid), so it wasn't downloading new data until you 
eventually gave up/it had run out or something.

You can always fix that with the video sources portion of 
http://www.gossamer-threads.com/lists/mythtv/users/264034#264034 .


More information about the mythtv-users mailing list