[mythtv-users] Building Myth or Video Playback... 2 issues!

Kevin Ross kevin at familyross.net
Sun Jan 10 21:52:15 UTC 2010

Si Jones wrote:
> Sorry, should have said, i get this if I do the above
> The following packages have unmet dependencies.
>   nvidia-185-libvdpau-dev: Depends: nvidia-185-libvdpau (>= 185.18.36) 
> but it is not going to be installed
> E: Build-dependencies for mythtv could not be satisfied.
> Am using the 195.32 driver from JYA repo... should i manually install 
> it just to meet the dep? 

Hmm, I don't see an nvidia-195-libvdpau-dev package in JYA's repo, but I 
do see nvidia-190-libvdpau-dev.  Maybe downgrade to the 190 driver?

Sorry I can't be of more help, I don't use Ubuntu myself, I use Debian.

-- Kevin

More information about the mythtv-users mailing list