[mythtv-users] Mythfilldatabase fails when run automatically

Robert RobertCL at iname.com
Thu Jan 7 07:50:36 UTC 2010

On Thu, January 7, 2010 7:32 am, Duncan Brown wrote:
> Hi Guys
> Since upgrading to 0.22 I've been unable to run mfdb automatically, now
> i'm finally getting around to try and solve it.
> It is failing with the error: "Grabbing XMLTV data using tv_grab_uk_rt
> is not supported. You may need to upgrade to the latest version of XMLTV."
> However if I run it from the command line (either as root, or the mythtv
> user) it runs without problem.

Have you checked that you don't somehow have more than one copy of xmltv
installed?  Maybe MythTV ends up getting an old version of the xmltv
executable, whereas when you run it from the shell you get the new version
due to some PATH settings maybe?


More information about the mythtv-users mailing list