[mythtv-users] all recorders off-line?

Paul Kidwell tmbomber at gmail.com
Wed Jan 6 16:40:34 UTC 2010

On Tue, Jan 5, 2010 at 8:17 PM, Greg Woods <greg at gregandeva.net> wrote:
> On Tue, 2010-01-05 at 14:19 -0700, Greg Woods wrote:
>> On Tue, 2010-01-05 at 09:45 -0800, David Brodbeck wrote:
>> > . All tuners
>> > > show "currently not connected" in the status page, and all upcoming
>> > > recordings are flagged "F" (recorder off-line).
>> > Have you tried repairing your database tables?
>> I did run "mysqlcheck" and they all show up OK.
> That said, I restored a database backup from yesterday morning, and all
> is well. I'm happy of course since my system was fixed in time for the
> Orange Bowl, but I would still like to know what kind of data errors
> would cause all the tuners to be "currently not connected" and the
> problem even survived deleting all the tuners and re-adding them.

Encoder 1 is remote on backend (currently not connected)

Strangely, I'm having just about the same problem on a new install.

I have a pair of PVR-500s installed (set to different IRQs already) on
a combined FE/BE machine running the current version of Mythdora. When
I first checked the status screen it indicated tuner 1 was available,
but tuners 2-4 were "Tuner x is not available". I was able to watch
live tv with the one available tuner. To fix the other three I tried
deleting the cards and video sources. I re-did the whole setup
procedure and wound up with all tuners "not available". (re-did this
several times deleting everything there was to delete in setup trying
to get back to a default condition so I could start from scratch, but
it didn't help. Re-did mythfilldatabase as well with no help)

When I go to MythWeb from another machine, the status page there
reports "Encoder x is remote on backend (currently not connected)" for
all four tuners. This kinda tells me it's thinking that the tuners are
on a slave backend that's not turned on. But I don't have a SBE,
everything's in the same box. I've gone through both setup program and
the setup screen in the frontend software and found three places to
put the machines IP address (two on the same screen in the setup
program, one in the setup-general screen in the FE software) All three
places have the same IP address and that matches the static IP that
the machine is set to. (I know the static IP is set correctly and that
the machine's on the network because that's the IP I entered into
FireFox on the other machine)

I went digging through gossamer-threads and found a couple instances
of the same problem, but in the few cases I found the problem was with
a slave back end or it resolved without an explanation.

Like this one:


(I did everything suggested there with no help)

In this thread, the problem was solved without really knowing the
reason. Unfortunately, this being a new install, there is no backup
for me to restore from.

If anybody can think of something else I'd really appreciate a
suggestion or two. Otherwise I'm going to wipe and reload this

More information about the mythtv-users mailing list