[mythtv-users] Trouble within Mysql,QT or MythTV

Michael T. Dean mtdean at thirdcontact.com
Tue Jan 5 02:21:50 UTC 2010

On 12/22/2009 01:36 PM, Benoît LORAND wrote:
> Le 21/12/2009 11:18, Benoît LORAND a écrit :
>>     I juste recompile my system in x86_64 and update Mythtv to
>> 0.22-fixes
>>  branches. (same problem with 0.22 release). Database is blank, i run
>>  mythtv-setup and when i want to add my capture card (dvb cx88xx),
>> when i
>>  select finish : i can see no capture card.

If the database is truly blank, your mythtv-setup is hitting a different
database from the one you're checking.

>> I have investigate near QT and
>>  QTMysql it's compiled as pluguin. I have debug mythtv and Mysql, see
>> the
>>  log below :
> mysql database is in utf8 format, i also tried in latin1 but nothing
> change.

Don't mess with the encodings--that won't be the problem (and even if it
were, just changing the encoding wouldn't fix the data; it would
actually corrupt it).


More information about the mythtv-users mailing list