No subject

Tue Feb 2 19:29:21 UTC 2010

rpm -e mythstream --nodeps

The original post is here for reference: =


On Sun, Feb 28, 2010 at 9:38 AM, Mark Andrew Miller =
<mamillerpa at>
Hello, all.=A0 I use MythDora.=A0 In the past day or two, I ran
yum update
That updated me from 0.22-1 to 0.22-5.=A0 0.22-1 was running great =
(except for
the local movie listings).=A0=20
I watched a film with MythVideo last night and I left the myth server
running overnight like always.=A0 This morning, when I turned my TV on, =
I saw
my server=92s desktop=85 mythfrontend had quit.=A0 When running it from =
command line, my background color appears (but no other GUI or theme
elements), and the I get kicked back to the command line.=A0 The last =
lines form the log are:
2010-02-28 10:27:10.774 Registering Internal as a media playback plugin.
Floating point exception
If I run mythavtest and a recording is in progress, it starts to play =
totally normally.=A0 mythtvsetup runs normally, too.
Any suggestions?=A0 I don=92t have any experience rolling back yum =
updates, but
I am willing to do that or whatever else is necessary to get =
mythfrontend to
run.=A0 If rollbacks requires some before-the-fact configuration, I =
don=92t have that :-(=20
Thanks 1E6,

mythtv-users mailing list
mythtv-users at

More information about the mythtv-users mailing list