[mythtv-users] Error While Running TCREQUANT

klaas de waal klaas.de.waal at gmail.com
Sun Feb 28 22:12:24 UTC 2010

The "yum-install" of transcode from the atrpms repository does not
install the tcrequant binary.
To fix this, you can do the following:
- "yum remove transcode"
- download transcode-1.1.0 from www.transcoding.org
- ./configure --enable-deprecated --prefix=/usr
- make
- make install
This creates and installs the tcrequant binary so that the MythArchive
DVD making does work.
Tested with mythtv-0.22 and  Fedora 12 on a 64-bit system.


More information about the mythtv-users mailing list