[mythtv-users] MD 0.22-1 -> 0.22-5 floating point error

Mark Andrew Miller mamillerpa at gmail.com
Sun Feb 28 15:38:56 UTC 2010

Hello, all.  I use MythDora.  In the past day or two, I ran


yum update


That updated me from 0.22-1 to 0.22-5.  0.22-1 was running great (except for
the local movie listings).  


I watched a film with MythVideo last night and I left the myth server
running overnight like always.  This morning, when I turned my TV on, I saw
my server's desktop. mythfrontend had quit.  When running it from the
command line, my background color appears (but no other GUI or theme
elements), and the I get kicked back to the command line.  The last two
lines form the log are:


2010-02-28 10:27:10.774 Registering Internal as a media playback plugin.

Floating point exception


If I run mythavtest and a recording is in progress, it starts to play back
totally normally.  mythtvsetup runs normally, too.


Any suggestions?  I don't have any experience rolling back yum updates, but
I am willing to do that or whatever else is necessary to get mythfrontend to
run.  If rollbacks requires some before-the-fact configuration, I probably
don't have that :-( 



Thanks 1E6,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100228/0fb3d584/attachment.htm>

More information about the mythtv-users mailing list