[mythtv-users] All video metadata is gone

Brent Bolin brent.bolin at gmail.com
Sat Feb 13 12:33:59 UTC 2010

On Sat, Feb 13, 2010 at 5:20 AM, Brent Bolin <brent.bolin at gmail.com> wrote:
> On Fri, Feb 12, 2010 at 11:18 PM, Frank Merrill <fmerrill1 at gmail.com> wrote:
>> On Fri, Feb 12, 2010 at 11:41 PM, Doug Vaughan <r.d.vaughan at rogers.com> wrote:
>>> Brent,
>>>   Are you using Mythbuntu Karmic 9.10? If you are and have never updated
>>> your MythTV code to 0,22+Fixes then you may have been experienced a bug in
>>> the Jamu script. Mythbuntu was originally went out with a pre-released of
>>> MythTV 0.22 code which included a bug in the Jamu script.
>>> To recover your metadata you will either need to restore your data base from
>>> backup or run Jamu in a terminal session with these options:
>>> /what ever your path to jamu is/jamu.py -MI
>>> Here is a link to the Jamu wiki. http://www.mythtv.org/wiki/Jamu
>> Brent, you don't use the MythWeb Video page by chance do you?
>> I thought I also saw this happen once when doing a scan from within
>> MythWeb on the Videos page.
>> I restored all of mine, then I think I did a scan again a few days
>> later from within Mythweb, and lost all metadata again.
>> I restored yet again, and haven't touched that Scan button in Mythweb
>> again, and haven't had it recur.
>> Frank
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> That my friend is exactly where I saw it yesterday.  Was looking at
> Mythweb from work to schedule programs.  Just happened to go into the
> video section.  And could see no videos.  Did the rescan you talk
> about.

Does anybody have the syntax to just restore missing data for videos?
all the *.jpg are there still.

More information about the mythtv-users mailing list