[mythtv-users] what now

sharifah ummu kulthum kulthum91 at gmail.com
Wed Feb 10 09:12:55 UTC 2010


On Wed, Feb 10, 2010 at 5:04 PM, Jim Beckett <beckett.jim at gmail.com> wrote:

>  sharifah ummu kulthum wrote:
>
>
>
> On Wed, Feb 10, 2010 at 4:19 PM, sharifah ummu kulthum <
> kulthum91 at gmail.com> wrote:
>
>>
>>>   Ok. I am now installing mythtv again.
>>
>
> I have tried installed installing the mythtv again but i got this:
>
> bitto at bitto:~$ sudo apt-get install mythtv
> [sudo] password for bitto:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>   mythtv: Depends: mythtv-backend (= 0.22.0+fixes22594-0ubuntu1) but it is
> not going to be installed
> E: Broken packages
>
> Why?
>
>  If what Nick suggestion doesn't work, try these commands:
>
> sudo apt-get update
>
> sudo apt-get install --fix-broken
>
> sudo apt-get install mythbuntu-desktop
>
> (or *sudo apt-get install mythtv*  - if that is really what you want to
> install, I like Nick's suggestion of going with the whole mythbuntu-desktop
> package better.)
>
> If that doesn't work, then you might double-check your apt-sources list.
> Maybe they are still pointing at repositories for Jaunty, and not Karmic?
>
> If you find a problem there that needs fixing, don't for get to run the *apt-get
> update* command again after you have fixed them.
>
> I hope this is helpful.
>
>
> -Jim
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
> I did what Nick had suggested and now, when I wanna run MythTV frontend, I
get this message

could not connect to master backend server -- is it running? Is the IP
address set for it in the setup program correct?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100210/6498b221/attachment.htm>


More information about the mythtv-users mailing list