[mythtv-users] avertv volar ax

Kevin Ross kevin at familyross.net
Tue Feb 9 19:30:43 UTC 2010

It looks like their driver only supports up to kernel version 2.6.30.  If
you're stuck using that device (you can't return it and exchange it for one
that has an open source GPL driver) you will probably need to roll back to
an older kernel.  I'm not an Ubuntu person, but there should be an older
kernel in the repositories you can install.  If not, you can always roll
back to Jaunty. 

More information about the mythtv-users mailing list