[mythtv-users] No sound for recording but Live TV has sound - no success with FAQ

Thomas mythtv-users at ts4.de
Thu Feb 4 17:13:12 UTC 2010


( sorry, if I participate, but I have the very same problem as the OP
  and following the FAQ did help. )

When  playing a recording all I can hear is (quiet) random noise.

I followed the FAQ, 7.2 'Setting the mixer from the command line',
( http://www.mythtv.org/docs/mythtv-HOWTO.html#toc7.2 ), 
but I had no success. There is only one sound-card installed.

Via 'alsamixer -V all' there is none muted or quiet.

And as I tried
 v4lctl -c /dev/video0 setattr mute off
as a last resort, there was no sound at all in the recording,
not even random noise.

On Tue, Feb 02, 2010 at 08:24:19PM +0000, Richard Morton wrote:
> Have you tried changing audio tracks when playing the recordings? I
> think it is the + key.

Thanks for your tip.
The recordings have 1 audio-track only, so that made no difference.

My OS:
Ubuntu 8.04.4 LTS  (mythtv 0.21.0+fixes16838-0ubuntu3.1)

My hardware:
Motherboard: ASUS P5B-Deluxe

00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
04:01.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
04:01.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)

My MythTV-Settings: (on the "sound"-page, in the myth-frontend)
 'Stereo'  'Passive'
(all other de-selected)

Is there anything else I should give a try?
If you require more details, just ask.

Your tips are very much appreciated.
And - thanks in advance for your time!


More information about the mythtv-users mailing list