[mythtv-users] Firewire & RNG110, Channel Scanner, Channel changing

Greg Zornetzer gzornetzer.lists at gmail.com
Thu Feb 4 05:10:28 UTC 2010

On Wed, Feb 3, 2010 at 11:31 AM, Aron Schatz <aronschatz at aselabs.com> wrote:

> Hello Greg,
> 07:04.0 FireWire (IEEE 1394): Texas Instruments TSB82AA2 IEEE-1394b Link
> Layer Controller (rev 01) (prog-if 10)
>        Subsystem: Intel Corporation Device 4b42
>        Flags: bus master, medium devsel, latency 32, IRQ 18
>        Memory at e3304000 (32-bit, non-prefetchable) [size=2K]
>        Memory at e3300000 (32-bit, non-prefetchable) [size=16K]
>        Capabilities: [44] Power Management version 2
>        Kernel driver in use: ohci1394
>        Kernel modules: firewire-ohci, ohci1394
> I've tried this on another computer with the onboard and a firewire card (a
> well supported VIA model) and it still doesn't register anything. Perhaps
> I'll try to load Fedora (live CD for Myth available?) and see if that works.
> I'd still like to get it working with Mythbuntu since I've got the system
> setup and working well right now.
Well, it looks like ubuntu is using the new firewire core.  Have you tried
running plugreport as root, bypassing any permissions issues?
I'd also suggest testing with an i686 fedora livecd - don't try the x86-64
one for testing - there are problems with some TI firewire drivers and 64
bit address spaces.  If it works with that, you might have to upgrade the
kernel on ubuntu.
Best of luck.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100203/5cb93cdd/attachment.htm>

More information about the mythtv-users mailing list